Premium accounts
are only £9.99 - Upgrade now

unsupported plug-in

Viewing forum thread.
Back to Game Queries.
Back to Forum List.

rajdhani
rajdhani
Posts: 12
00:04 Sun 30 Sep 18 (BST)  [Link]  
hi guys, just wondering if anybody could help why am I unable to load the funky snooker game on my Mac with the latest os update I keep getting the message unsupported plug-in?


any help would be appreciated
Regards
kilimanjaro
kilimanjaro
Posts: 5,208
00:36 Sun 30 Sep 18 (BST)  [Link]  
try using IE for mac..most browsers no longer support java.
rajdhani
rajdhani
Posts: 12
00:41 Sun 30 Sep 18 (BST)  [Link]  
is it possible to use ie for Mac?
kilimanjaro
kilimanjaro
Posts: 5,208
01:02 Sun 30 Sep 18 (BST)  [Link]  
I believe so
rajdhani
rajdhani
Posts: 12
01:25 Sun 30 Sep 18 (BST)  [Link]  
ok cheers il give that a go
dgeneratio
dgeneratio
Moderator
Posts: 54,190
21:44 Sun 30 Sep 18 (BST)  [Link]  
Hi mate, someone came up with a solution using Firefox Browser.

Welcome to Forum

http://www.funkysnooker.com/thread/10483/latest-safari-update-12-0-and-java/1#821312
rajdhani
rajdhani
Posts: 12
18:30 Mon 1 Oct 18 (BST)  [Link]  
Thanx for that, that sounds a better option if it works
Unable to post
Reason:You must log in before you can post

unsupported plug-in

Back to Top of this Page
Back to Game Queries.
Back to Forum List.