Premium accounts
are only £9.99 - Upgrade now

Java problems - again

Viewing forum thread.
Back to Game Queries.
Back to Forum List.

goggle
goggle
Posts: 4
12:15 Mon 1 Jul 19 (BST)  [Link]  
So, once again, Java is killing Funky Snooker - certificates expired, etc.

No longer able to load a game - blocked by java.

Java site exceptions make no difference.

Pity.

Shall have to look for a site that is not best by security issues.
seismick
seismick
Posts: 14
14:45 Mon 1 Jul 19 (BST)  [Link]  
Open your java home page and add funkysnooker.com to the exceptions list, worked for me

rajdhani
rajdhani
Posts: 12
19:53 Mon 1 Jul 19 (BST)  [Link]  
Any solutions for the above on Mac?
rajdhani
rajdhani
Posts: 12
21:10 Mon 1 Jul 19 (BST)  [Link]  
is anyone able to play funkysnooker on mac? if so how plz?
kilimanjaro
kilimanjaro
Posts: 5,208
22:52 Tue 2 Jul 19 (BST)  [Link]  
seismick is right...just open java..configure ..security settings and add funkysnooker.com to exceptions.
jimi_clapton
jimi_clapton
Posts: 801
23:20 Tue 2 Jul 19 (BST)  [Link]  
Add https://www.funkysnooker.com
budweiser
budweiser
Moderator
Posts: 8,920
09:30 Wed 3 Jul 19 (BST)  [Link]  
I've done add java to exceptions.

Mine says enable java (already is)

Done Active X disable, Done scripting enable.

Nothing working at all.
budweiser
budweiser
Moderator
Posts: 8,920
09:53 Wed 3 Jul 19 (BST)  [Link]  
I did following.

Use different browser to install Java (again x5, used chrome but only IE works for funky for me);

https://www.java.com/en/download/chrome.jsp

Install. Open browser where you wish to play funky and click pop up at bottom enable. (no exceptions done other than running a high security risk).

Once click play on funkysnooker pop-up will come up, click run. (Had risk, nick's name funkysnooker)
oobujoobu
oobujoobu
Posts: 52
20:26 Wed 3 Jul 19 (BST)  [Link]  
Phew, thanks for the advice folks!

Every few months when it looks like something has finally killed life as I've known it over the last 10 years, some cunning work around let's me carry on!
rajdhani
rajdhani
Posts: 12
21:53 Fri 5 Jul 19 (BST)  [Link]  
Thanx mate ur a star it worked
jimi_clapton
jimi_clapton
Posts: 801
19:16 Mon 19 Aug 19 (BST)  [Link]  
I did following.

Use different browser to install Java (again x5, used chrome but only IE works for funky for me);

https://www.java.com/en/download/chrome.jsp

Install. Open browser where you wish to play funky and click pop up at bottom enable. (no exceptions done other than running a high security risk).

Once click play on funkysnooker pop-up will come up, click run. (Had risk, nick's name funkysnooker)


Does the latest java update work with funky?
Unable to post
Reason:You must log in before you can post

Java problems - again

Back to Top of this Page
Back to Game Queries.
Back to Forum List.