Funkysnooker for Mac

Viewing forum thread.
Back to Game Queries.
Back to Forum List.

ian397
ian397
Posts: 2
23:23 Sat 7 Dec 19 (GMT)  [Link]  
Hi, Is there a work around for the mac? I've not been able to play for ages, I've tried the firefox workaround and it does load the game but it plays extremely badly. In desperation I downloaded the app for my phone but its not the same.... Please help :)
jimi_clapton
jimi_clapton
Posts: 845
12:58 Sun 8 Dec 19 (GMT)  [Link]  
found this.....
nacho_man
nacho_man
Posts: 1about a year ago Hello, I'm a Mac user and the system has recently updated to the latest version of Safari (v 12.0). Since then, the funky (Java) applet no longer runs - I get an error message "Unsupported plugin". On further reading I found that the latest version of Safari no longer supports Java and other plugins, (in other words, no more funky) and there's no way to reinstall an older version of safari. One solution I came across is to install an older version of Mozilla Firefox which still supports Java, and that seems to be running fine. One thing you need to do once it's installed is to disable updates or it will update to the latest version and Java will no longer be supported. This is a link to the Mozilla download for Firefox 52.9.0. Seems to work fine on this platform. Perhaps the developer might like to consider modifying the game in some way to avoid this issue and allow it to run on the most updated and therefore secure browsers?

https://ftp.mozilla.org/pub/firefox/releases/52.9.0esr/mac/
ian397
ian397
Posts: 2
13:18 Sun 8 Dec 19 (GMT)  [Link]  
Yeah I tried that mate but it seems to run like s*^t on firefox for some reason?
Unable to post
Reason:You must log in before you can post

Funkysnooker for Mac

Back to Top of this Page
Back to Game Queries.
Back to Forum List.